Author Topic: Still have trouble after 6 months  (Read 2244 times)

Offline rk86

  • Learning the way of Sly
  • *
  • Posts: 2
  • Country: us
Still have trouble after 6 months
« on: March 01, 2017, 01:36:54 PM »
Hi everyone, I started shaving my head about 6 months ago. As soon as I did it, I started having irritation on the back of my head and also have a large spot that is splotchy red but not raised. I stopped shaving against the grain but it really didn't help. I hate feeling the stubble so I have been off and on shaving ATG and dealing with the red bumps and splotches. It is making me very self conscious. I have tried many different creams and razors, aftershaves etc. I will list the different products I've tried.

Mach 3, Headblade Sport, Headblade atx, Dollar shave club twins.
Barbasol sensitive, Edge Gel, Creamo sandalwood, headslick, cheaper shave soap with brush
ClearHead, Witch Hazel, just started Nivea sensitive balm
Headlube lotion

As you can see I've used a lot. The problem is it takes me SO MANY passes to get my head smooth. I have to keep going over and over the back of my head. I took Accutane when I was younger and have wondered if that weakened my skin. The irritation looks and feels awful. Plus even once it is finally smooth, it looks like stubble is left. I am at a loss. Please help, I'm really nervous about trying a safety razor, just doesn't seem like it would be for me at all. I will try and post a pic of the back of my head. Thanks




Offline TheodorusRex

  • Sly Jr.
  • **
  • Posts: 36
  • Country: us
  • Each moment is a place you've never been before.
Re: Still have trouble after 6 months
« Reply #1 on: March 02, 2017, 06:23:04 AM »
I had some irritation early on... once I started shaving WITH the grain - it promptly left.  Don't make so many passes...   and it's hardly noticeable... 
Started shaving November 25th, 2016

Offline slybeard

  • Ultimate Sly Guy
  • *****
  • Posts: 931
  • Country: 00
Re: Still have trouble after 6 months
« Reply #2 on: March 02, 2017, 09:42:42 AM »
Avoid multiple passes - it may not be as smooth, but your skin will be better off.
SlyBeard

Offline Sir_Harry_208

  • Sly Kegler
  • Sly Moderator
  • Sly Nobility
  • *****
  • Posts: 5406
  • Country: us
    • Facebook-Add me!
Re: Still have trouble after 6 months
« Reply #3 on: March 02, 2017, 09:49:55 AM »
Welcome, RK 86!

One possibility is that you may be using too many products. Nothing wrong with experimenting, but sometimes, our skin reacts differently to different products. One suggestion that always works for me is to rub an ice cube all over my head before applying the aftershave. Also, try some witch hazel, it may irritate your scalp a little less than traditional aftershave.

Looking at your picture, (nice shot, BTW). it looks like you just have a classic case of stork bite. It's the little red mark at the back of the neck of most people, but I wouldn't obsess over it, yours is barely noticeable. It usually fades away when you get older.

Feel free to participate and ask more questions if you need to!
Even when the d is removed, the devil is still evil.

Offline Blagadan

  • Sly
  • ***
  • Posts: 237
  • Feckin' little baldy eejit!
    • My blog: Raiméis
Re: Still have trouble after 6 months
« Reply #4 on: March 02, 2017, 12:51:32 PM »
Hi. I think you need to compromise here...dont aim for perfectly smooth, it's possibly too many passes that is causing the problem. Accept some light roughness at least for a while.
Did you try shaving in the shower? If not maybe give it a go and use lots of lubrication.
For aftershave there are lots of options, you may just need to experiment to find the one that works best for you.
I use a shaving solution called Total Shaving Solution, it works both as a shaving solution as well as an effective aftershave. I doubt it's available where you are but there might be other options available online which work for sensitive skin.

Offline reddog

  • Sly Bureau
  • *****
  • Posts: 1009
  • Country: us
Re: Still have trouble after 6 months
« Reply #5 on: March 02, 2017, 01:04:00 PM »
Here's what worked for me. I used Bump Patrol for a few months. In the morning before a shower, I used an electric foil shaver on the sides and back. Then in the shower, lathered up and went over my head with a Schick Extreme 3. Or, after a shower, used a safety razor with brush and shaving soap. Now I can make multiple passes tag without any irritation.
Bald by choice, and loving it!

Offline rk86

  • Learning the way of Sly
  • *
  • Posts: 2
  • Country: us
Re: Still have trouble after 6 months
« Reply #6 on: March 03, 2017, 01:32:25 AM »
Thanks for all the suggestions. I think I may be applying to much pressure to my razor as well. I will go back to with the grain for a while to try and clear up the irritation. Thanks again

Offline Conservator

  • Sly Jr.
  • **
  • Posts: 41
  • Country: us
Re: Still have trouble after 6 months
« Reply #7 on: March 06, 2017, 04:09:34 PM »
Too much pressure is never a good thing.  Pressure coupled with too many passes is a recipe for disaster. 
I'm not bald I'm follicly challenged.

 



Enter your email address: